VN 800 Classic - Reanimation

  • Servus Zusammen,


    nachdem ich erst mal die Garage schick gemacht hatte,




    bin ich nun endlich etwas zum Schrauben gekommen:


    • Tank abegelassen (was rauskam hat soweit gut ausgesehen) und abgebaut
    • Luftfilterdeckel und Gehäuse abgebaut (neuer Luftfilter ist schon vorhanden)
    • Vergaser abmontier und gereinigt - incl. Ultraschallbad. Die Drosselklappe lies sich nicht mehr bewegen und ich hatte mich beim rangiern schon gewundert, warum sich der Gasgriff gar nicht mehr drehen lässt. Aber mit Geduld und Caramba lässt sie sich nun wieder drehen ;)


    Nun steht noch Kerzen- und Ölwechsel an. Und daher meine erste Frage: Habe mal gehört, dass man den Motor vor dem Ölwechsel laufen lassen soll (wohl um Temperatur zu erreichen damit es besser läuft). Was ist die Empfehlung nach einer sol langen Standzeit? Einfach "so" wechslen oder versuchen den Motor zum Laufen zu bringen und dann wechslen ?


    Danach möchte ich mich um die Elektrik kümmern mit Blinker, Box, Taster, etc. Was ich hier gesehen habe, bin ich da bei Odin am Besten aufgehoben - der verschickt sogar schöne Päckchen 8o


    Dann schon mal vielen Dank für Eure Tips und beste Grüße, Toni

    Schaust du hin, so sind die Menschen insgesamt blöde.

    Inschrift auf einer babylonischen Tontafel

  • Wie lange STAND der Motor ....

    manchmal sollte man die Kerzen ausdrehen,

    je Zylinder ein halbes "kleines" Schnapsglas (1,0 cl ) mit Diesel in die Zylinder füllen

    und von Hand oder NUR mit dem Anlasser die Kolben etwas drehen lassen.

    OHNE Zündkerzen versteht sich, aber die Zündkerzen gegen die Motormasse (-) abblitzen lassen.

    Noch besser ist es die TCI abstecken und den Motor etwas drehen lassen.

                                                              E-WORX ONLINE  
                                                                                                      FB

  • Hattest den Vergaser hoffentlich ganz zerlegt vor dem schallbad oder?


    Empfehlenswert wäre es schon den Motor bisschen laufen zu lassen damit sich die pampe löst und möglichst alles abläuft.


    Danach würde ich auch mal den rechten Deckel abnehmen und nach der Kupplung sehen ob alles gut trennt und allgemein Zustand.

    So ne Dichtung kostet nen 10er und kann nicht schaden die zu investieren :)

  • Pampe wird da keine drinn sein und abgelaufen ist das Öl schon nach dem letzten Abstellen des Motors. Einfach das Öl mal ne halbe Stunde ablaufen lassen und neues rein. Den Motor erst durchdrehen wenn das neue Öl drinn ist damit das alte nicht nochmal durchgepumt wird. Die Kupplung wird verklebt sein und nicht gescheid trennen. Leg einen Gang ein, zieh die Kupplung und schiebe das Bike dann ein paarmal ruckartig an dann trennt die Kupplung wieder. Am besten wenn die Zündkerzen raus sind. Wenn das Bike mal gelaufen ist kannst du nochmal mit eingelegtem Gang und gezogener Kupplung starten. Dann ein paarmal Anfahren damit sich die Kupplung wieder einschleift und nicht mehr verklebt.

  • Erst mal vielen Dank für Eure Antworten.


    @ Odin: STAND schon so an die 10 Jahre :facepalm:


    @ Den Nice: Logisch habe ich das Teil ordnungsgemäß auseinander genommen. Hätte als Ganzes auch gar nicht reingepasst ;)


    @ JOE: Jup, die Kupplung macht auch Zicken was ich so gemerkt habe.


    Werde das alles so beherzigen und mal schauen wie ich es hinbekomme. Berichte dann wieder.


    Ein schönes Wochenende und sonnige Grüße aus Isen !:thumbup:

    Schaust du hin, so sind die Menschen insgesamt blöde.

    Inschrift auf einer babylonischen Tontafel

  • Viel Erfolg .... und 10 Jahre ist echt LAAAAAAAAAAAAAANG

                                                              E-WORX ONLINE  
                                                                                                      FB

  • Die VT von "Es" stand auch 10 Jahre, eher länger, hab´s in etwa so gemacht wie Joe geschrieben hat, noch 2 Überholsätze in die Vergaser mit neuen Düsen und dann war´s gut:hey:







    P.s. hab letztens irgendwo ne XV gesehen, die steht bestimmt schon 50 Jahre...:crylaugh:

  • So! Heute alles zusammengebaut und den ersten Startversucht gemacht. Hab sie zwar kurz zum laufen gebracht, ist mir aber gleich wieder abgesoffen.
    Nochmal alles zerlegt und sauber gemacht und nochmal versucht.


    Jetzt springt sie zwar zuverlässig an, läuft aber nur wenn ich den Choke ganz rausziehe und festhalte. Wenn ich loslasse geht sie gleich wieder aus.


    Ist wohl alles eine Sache der Einstellung ;)


    Hier ein Link zum "Start Video" => Vielleicht hört ja man ja schon woran es liegt.:/




    Habt Ihr Tips für mich wo ich "drehen" muss?


    Wie immer vielen Dank und beste Grüße, Toni

    Schaust du hin, so sind die Menschen insgesamt blöde.

    Inschrift auf einer babylonischen Tontafel

  • "Absaufen" tut nen Motor wenn er zu fett läuft.

    Deine Kiste läuft zu mager. Leerlaufgemischschraube zudrehen und 2 1/2 Umdrehungen wieder rausdrehen, damit du ne Grundeinstellung hast. Eventuell haste die nach der Reinigung des Vergasers zu weit reingeschraubt, womit der Bock viel zu mager im im Standgas läuft.

  • Und danach an der Leerlaufeinstellschraube das Standgas einstellen.

    Danach am besten mal eine Runde fahren und die Drehzahl korrigieren.

    Eine Dose Vergaserreiniger in den frischen Sprit kippen ist auch nicht verkehrt.

  • @ Animal: Um 100% sicher zu sein, dass ich an der richtigen Schraube drehe. Laut WHB ist das die Leerlaufregulierschraube, richtig ?


    Die hatte ich beim Vergaser säubern verstellt und mir nicht gemerkt wieviele Umdrehungen sie draußen war. :facepalm:


    Hatte beim ersten Versuch gute 3 Umdrehungen und das war dann wohl zu "fett". Danach bin ich auf 1 3/4 wie im WHB beschrieben.


    Habe jetzt nochmal alles auseinander genommen (ohne Spezialwerkzeug kommt man an die sonst nicht ran, oder?) und auf 2,5 Umdrehungen wie Ihr mir empfohlen habt. Hört sich meiner bescheidenen Meinung schon besser (satter) an, aber das Problem bleibt. Läuft nur wenn ich den Choke ganz rausziehe und ganz draußen halte wenn ich nachlasse, dann geht sie ganz schnell aus. ;(


    Die Leerlaufregulierschraube noch weiter rausdrehen? Oder liegt es auch an der Leerlaufeinstellschraube?



    Schaust du hin, so sind die Menschen insgesamt blöde.

    Inschrift auf einer babylonischen Tontafel

  • Das Leerlaufgemisch stellst du an der Schraube ein, an die man wie du schon sagst, eher bescheiden rankommt.

    Die Leerlaufdrehzahl stellst du ja an dem Kunststoffrädchen ein, das untem am Luftfilterkasten hängt.


    War mir nicht mehr sicher wie die Grundeinstellung war. Wenn das WHB 1,75 Umdrehungen sagt, sollte der Bock damit auch laufen.

    Etwas weiter öffnen schadet aber nicht, da die Kiste von Werk aus für das Einhalten der Abgaswerte eher in Richtung mager läuft.

    Die Leerlaufdrehzahl (Plastikrädchen) muss natürlich auch passend eingestellt sein.


    Du solltest aber auch nochmal kontrollieren ob der Motor irgendwo Falschluft ziehen kann. Mir ist es schon passiert, dass der Vergaser nicht richtig auf dem Ansaugstutzen saß. Sieht man schlecht, kann man aber erfühlen.



    Dann:

    1. Leerlaufdrehzahl so einstellen, dass der Bock ohne Choke läuft. Motor warmfahren oder warmlaufen lassen.

    2. Motor aus. Luftfilter abbauen.

    3. Motor an. Leerlauf soweit runterschrauben, dass der Motor gerade noch läuft.

    3. Ausgehend von der Grundeinstellung (1,75 Umdrehungen) die Gemischregulierschraube mit einem kurzen Schraubendreher so einstellen, dass die Leerlaufdrehzahl hörbar ansteigt. Dann die Schraube ne 1/4 reindrehen (Korrektur weil du ohne Luftfilter einstellst).

    4. Luftfilter draufbauen, Leerlaufdrehzahl einstellen und fertig.

  • Fehrler ist gefunden und behoben. Meine Reinigung war nicht gründlich genug. Die Leerlaufdüse war noch zu :facepalm:


    Aber jetzt läuf sie stabil im Leerlauf. Damit habe ich mein erstes Ziel erreicht und kann mich jetzt den nächsten Themen widmen.


    Vielen Dank für Eure Tips und Hilfe.

    Freu mich schon auf die Custom Bike Show für neue Anregungen ;)

    Schaust du hin, so sind die Menschen insgesamt blöde.

    Inschrift auf einer babylonischen Tontafel