Werbebanner

Werbebanner

Shovel 1981 - mal sehen wo die Reise hingeht

  • Bei LED unbedingt nen Vorwiderstand einlöten, der sollte ung. 1 KOhm betragen, Du hast Spannungsspitzen, dann ist das Ding gleich tot... Wenn die LED zu Dunkel leuchtet, dann mal runter auf 700 Ohm gehen

    Erik - the master of desaster


    Gott hat den Menschen erschaffen nachdem er vom Affen enttäuscht war. Danach hat er auf weitere Experimente verzichtet (Samuel Langhorne Clemens)

  • Die 15V LED hat in der Regel schon einen Vorwiderstand integriert, der reicht aber nicht aus. LEDs sind je nach Farbe von knapp über 2V - 4,5V ausgelegt...

    Erik - the master of desaster


    Gott hat den Menschen erschaffen nachdem er vom Affen enttäuscht war. Danach hat er auf weitere Experimente verzichtet (Samuel Langhorne Clemens)

  • Dann stimmt was mit der Kiste nicht, den Fehler hab ich vor 2 Jahren behoben, nach dem es mir vorher alle 1,5 Jahre insgesamt 2x hintereinander eine Gelbatterie gekostet hat, aufgebläht und keine Leistung mehr. Schuld war der Regler, der den ersten Kilometer 17,8V geliefert hat, dann ging es runter auf 14,5V. Ich hab mir eine Voltanzeige in den Zigarettenanzünder gesteckt, da bin ich dann drauf gekommen...

    Erik - the master of desaster


    Gott hat den Menschen erschaffen nachdem er vom Affen enttäuscht war. Danach hat er auf weitere Experimente verzichtet (Samuel Langhorne Clemens)

  • Na klar, wenn Du Spannungsspitzen über 16V hast, dann ist die LED durch.. denke bei Deiner Shovel oder? :grin:




    Aber mit HD kenn ich mich net so gut aus :saint:

    Erik - the master of desaster


    Gott hat den Menschen erschaffen nachdem er vom Affen enttäuscht war. Danach hat er auf weitere Experimente verzichtet (Samuel Langhorne Clemens)

  • Die hats aber nicht mit einmal gekillt an der Shovel sondern die wurde innerhalb von 3-4 min "ausgeglüht". Wurde also langsam immer dunkler.

    Ausserdem ist das meine Öldruckleuchte. Die geht aus wenn die Karre läuft 1😉

  • Die hats aber nicht mit einmal gekillt an der Shovel sondern die wurde innerhalb von 3-4 min "ausgeglüht". Wurde also langsam immer dunkler.

    Ausserdem ist das meine Öldruckleuchte. Die geht aus wenn die Karre läuft 1😉

    Dann kann es sein, das Du knapp über der MAX Betriebsspannung liegst, da könnte dann ein kleiner Widerstand so um die 500Ohm evtl. helfen, einfach in die Leitung rein und gut ist es...

    Erik - the master of desaster


    Gott hat den Menschen erschaffen nachdem er vom Affen enttäuscht war. Danach hat er auf weitere Experimente verzichtet (Samuel Langhorne Clemens)

  • Vielleicht hat das ja auch was mit meinen Tachoproblemen zu tun... der spinnt auch immer noch rum. MMB hat mir was zugeschickt was ich bei Gelegenheit mal noch einlöten muss. So nen Kondensator...

  • Kondensator dient dazu Spannungsausfälle zu überbrücken, also Aussetzer, häng trotzdem mal ein Voltmeter ran, wenn Du fährst..

    Erik - the master of desaster


    Gott hat den Menschen erschaffen nachdem er vom Affen enttäuscht war. Danach hat er auf weitere Experimente verzichtet (Samuel Langhorne Clemens)

  • So hier mal ein paar kleine Updates:


    ÖL LED zwischen Tank und Gabelbrücke im Sichtfeld - perfekt:



    Neutral LED ist jetzt am Motorhalter inkl. Taster für MMB Tacho



    Nach dem ich die Spule und die Zündkabel getauscht habe ist auch das Eigenleben des Tachos weg - hatte als das Moped nass war eine leichte Zündspannung uff dem Rahmen (evtl. Haarriss der Spule). Jetzt macht der MMB nur einmal den Selbsttest und geht auch nicht selbstständig die Geschwindigkeit hoch. Jetzt habe ich aber noch das Problem das der Induktivgeber von MMB mit drei Anschlusskabel kein Signal zum Tacho bringt - denke ich. Plus und Minus am Geber liegen an. Messe auf dem Signalkabel 5,07V RMS.


    Hatte aber auch eben noch die Batterie getauscht da diese defekt war - mal sehen ob jetzt auch mit richtiger Batteriespannung der Geber geht.



    Melde mich später wenn der Tacho net geht - wie kann man den Geber denn testen (z.B. Oszi) bzw. den Tacho (z.B. Funktionsgenerator)?


    Gruss

    Kein Weg ist zu weit - für eine gute Abkürzung

  • Warum baut man überhaupt so nen Elektronikkram rein? Wenn dann klassischer Tacho mit Welle, evtl. noch mit LEDs und gut ist....



    ... ich weis ja, Welle sollte nicht zu sehen sein...

    Erik - the master of desaster


    Gott hat den Menschen erschaffen nachdem er vom Affen enttäuscht war. Danach hat er auf weitere Experimente verzichtet (Samuel Langhorne Clemens)

  • Vielleicht, weil Tachos mit Welle, grade be den alten Harleys gerne mal nach dem Mond gehen ?

    Ich bin jedenfalls froh, daß ich mich nich mehr auf das Mechanische verlassen muß.


    Hab aber so 4 bis 5 über, alle zeigen was anderes an, obwohl alle die gleiche Übersetzung haben:facepalm: