Xvs 1100 kabelfarben neutral u. Öldruck

  • Wie Dir schon per PN mitgeteilt, wenn Du doch einen Motogadget Tiny verbaut hattest ... dann musst Du nur die Farben übernehmen (Siehe Bedienungsanleitung von Motogadget)
    Desweiteren, haben ich Dir auch einen Plan der XVS 1100 gesendet .. aus dem sehr deutlich zu sehen ist, dass das braune Kabel das (+) ist ...
    Somit ergibt sich das auch mit dem NEUTRAL und ÖL (was die XVS, im Sinne eines direkten Signal nicht hat, sondern über die ECU auch als Motorwarn-Leuchte).

                                                              E-WORX ONLINE  
                                                                                                      FB

  • Wie Dir schon per PN mitgeteilt, wenn Du doch einen Motogadget Tiny verbaut hattest ... dann musst Du nur die Farben übernehmen (Siehe Bedienungsanleitung von Motogadget)
    Desweiteren, haben ich Dir auch einen Plan der XVS 1100 gesendet .. aus dem sehr deutlich zu sehen ist, dass das braune Kabel das (+) ist ...
    Somit ergibt sich das auch mit dem NEUTRAL und ÖL (was die XVS, im Sinne eines direkten Signal nicht hat, sondern über die ECU auch als Motorwarnleuchte).

                                                              E-WORX ONLINE  
                                                                                                      FB

  • und das ist das seltsame. Habe neutral hellblau wie im plan. Spannung rotweiss..

    Gang rein lampe aus. Leerlauf an.

    War das einzigste was bei gang/ leerlauf an aus gab.