Sporty 883 Öldeckel schießt beim Starten ab und läuft über

  • googl nachm WHB,gibt's lau.

    Dort steht alles bei, auch die Schaltpäne. Denke der Fehler liegt beim Steuergerät..... haste keinen Kollegen mit dem selben Hobel?

    Dann könnte man die Teile mal schnell tauschen.

  • Hatt der Bock vieleicht einen Neigungssensor der die Zündung oder Einspritzung abschaltet wenn er Umfällt ???

    Könnte ja sein das der beim Unfall ausgelöst hat.

  • Ja das verbaute TSSM hat einen Neigungssensor das hatte ich schon herausgefunden. Und das Moped lag mehrmals. Die Leute die die Kleine für mich verladen haben, haben sie im Hänger nochmals umkippen lassen :seriously:


    Ich dachte durch das neue TSM Teil das ich neu anlerne, beseitige ich alle Fehler.


    Ich überlege morgen mal das Steuergerät mit zum Harley Schrauber zu nehmen. Können die das Ding auslesen? Sprich ohne Moped

  • Stromversorgung übers Kradbordnetz und Daten auslesen über die Diagnosebuchse ( OBD) erleichtert ungemein dessen Kommunikation.

    Hat nicht jeder Bock, Zeit und auch die Fähigkeit die Versorgung und Busleitungen separat anzueignen...um dann ggf. Müll auch ECU zu bekommen, weil Sensorik und Autoren fehlen und x Fehler unnötig aufgeschaltet werden.


    Signale der Einspitzdüsen kannst auch mit der LED Prüflampe, 5W Glühlampe abgreifen...wenn kein Zweikanalosziloskop zur Verfügung steht.

    Hardwareresert durch Trennung vom Bordnetz für ne halbe Stunde lässt bestimmte Fehler auch erst löschen, sofern diese nur Scheinfehler sind.

  • Ich überlege morgen mal das Steuergerät mit zum Harley Schrauber zu nehmen. Können die das Ding auslesen? Sprich ohne Moped

    ob ein Schrauber so nen Tester hat, gute Frage :/


    Der "freundliche" HD Dealer auf jeden Fall, wenn er damit umgehen kann, sollte er das Steuergerät auslesen U prüfen können.


    Aber du hast an zu vielen Stellen Teile ausgetauscht, deswegen wäre es besser den ganzen Bock hinzukarren damit über den Kabelstrangstecker alle elektrischen Komponente geprüft werden können.

  • Neuigkeiten...


    Es war tatsächlich noch Öl im Kurbelwellengehäuse. Ich merke mir also das ich niemals das Öl Wechsel ohne den Motor warmlaufen zu lassen. Ging hier aber nicht anders.


    2,6 Liter sollen rein, 3,7 Liter waren drin beim Ablassen.


    Problem geklärt.


    Aber...

    Heute mal dir andere Wegfahrsperre eingebaut die ja auf das Steuergerät eingestellt ist. Startet nicht. Auch per Pin Code entschärft aber startet nicht.


    Liegt also nicht an der Wegfahrsperre.


    Hier und da hab ich noch einiges ausprobiert aber ohne Erfolg.


    Fakt ist jedoch das die Einspritzdüsen kein Signal bekommen.

    Nochmal kurz mit Starter Spray probiert und sie war sofort da.


    Das Moped ist erst 4500km gelaufen (umgerechnet). Ich kann mir nicht vorstellen dass das Steuergerät kaputt ist. Man liest auch überall das die so gut wie unzerstörbar sind.


    Bringt es was sich so ein OBD Gerät für 150€ zu besorgen? Sonst muss ich gucken das ich die zum Händler bekomme.

    Das möchte ich natürlich unter allen Umständen vermeiden.

  • So wieder was neues.

    Heute war ich beim Händler. Dort wurde mir von einem Mechaniker gesagt das ich auf mein Modell (handfree) keine Wegfahrsperre anlernen kann die noch den Druckknopf im FOB hat.


    Hab ich aber gemacht gehabt. Alarm usw hat alles funktioniert.

    Also kann es sein dass das Steuergerät die Wegfahrsperre trotzdem nicht freigibt.


    Was ich an der Sache jedoch nicht verstehe ist, dass das originale Modul das ich manuell entschärft habe auch nicht funktioniert. Das ist schließlich montiert gewesen.


    Keinen Plan.

    Wenn keine neue Idee mehr kommt, werde ich sie nächste Woche zum Händler bringen

  • OBD ist OBD, das ist nicht umsonst genormt, selbst wenn es dir nicht direkt sagt, welcher Feheler vorliegt (in Textversion) sagt es dir ohne Harleysoftware trotzdem den entsprechenden Fehlercode, mußte dann halt raussuchen, wofür der steht. Löschen kannste den Fehler dann auch, da würd ich jetzt keine 150 für ausgeben.


    Für tiefer gehende Diagnosen brauchste ne gescheite Diagnosesoftware, die dürfte allerdings etwas teurer sein.

  • Danke dir für die Hilfe.

    Heute war ich wieder am Moped. Hab noch ein Paar andere Dinge ausprobiert. Unter anderem habe ich eine englische Datei gefunden mit der man die Codes des TSSM und der ECM reseten kann.


    Geht alles nicht. Am Dienstag geht sie zum freundlichen. Hab die Schnauze voll.


    Ich fahre meine xvs1100 weiter, die zickt wenigstens nicht so

  • Ich habe aufgeben. Tag Urlaub genommen und die Kiste zum Händler gebracht.


    Mit der Ankündigung eines saftigen Trinkgeldes hat sich sofort ein Mechaniker mit Diagnosegerät dran gesetzt.


    Zündung, Einspritzdüsen, Benzinpumpe und und und. Alle Sensoren arbeiten perfekt.


    Kiste springt nicht an.

    Hab sie jetzt dort gelassen und freue mich über die Rechnung. Zum Kotzen

  • sorry wenn ich mich einmische:


    Öl:

    ist Dein Ölmesstab beweglich oder starr?

    wenn beweglich, Ölstand auf dem Seitenständer messen

    wenn starr, Ölstand bei gerade stehendem Moped messen...

    Moped normal immer warm fahren, 5 Minuten stehen lassen und dann Ölstand messen...

    bei zuviel Öl haut es den Ölmesstab raus.

    wenn Du zulange mit dem Öl messen wartest, läuft das Öl wieder zurück und der Ölstand wird als "zuwenig" angezeigt.


    Wegfahrsperre:

    hast Du den Code Deiner Wegfahrsperre als Ziffern? stellig... dann kannst Du die Wegfahrsperre über die Blinkertasten eingeben


    hier mal einen Link wo das ganz gut erklärt wird, ist zwar für die TC-Modelle aber TSSM usw. wird dort ausführlich erklärt

    https://g-homeserver.com/forumdisplay.php?f=6