Optimate 3 zeigt keinen Ladezustand an

  • Ich wollte nach paar Wochen meine Batterie mit dem Optimaten 3 laden, leider wird kein zustand der Batterie angezeigt, gibt rechts vier Lämpchen, alle davon sind aus, nur links das grüne Lämpchen ist an, das zeigt an dass das Ladegerät mit Strom versorgt wird. Schließe ich die Batterie vom Rasentraktor an, leuchtet eine gelbes Lämpchen. Kann die Batterie platt sein?

  • Welches Optimaten 3 hast DU ??? Es gibt mehrere Versionen ;)

                                                              E-WORX ONLINE  
                                                                                                      FB

  • Also wenn es gar nicht mehr zuckt .... dann kann Deine Batterie auch TOD sein ...
    habe mir eben das "alte" Optimate 3 im WWW angesehen.

                                                              E-WORX ONLINE  
                                                                                                      FB

  • das mit dem Batterie Tod hab ich mit gerechnet, weil an der anderen Batterie zeigt das Ladegerät was an, die Tode ist knapp 2 Jahre alt, ich weiß das hat nichts zu sagen, ist halt ärgerlich

  • Wie kann es sein das die Batterie nach so kurzer Zeit den Geist aufgibt? Hatte die ausgebaut und bei Zimmertemperatur gelagert, mal alle paar Wochen das Optimate angeschlossen. Die erste Batterie womit die VT,ausgeliefert wurde, hielt über 10 Jahre und die hab ich auch so geladen.

  • Normal, nachlassende Qualität leider, die erste von meine ZRX hat 13 Jahre gehalten, ohne laden, danach die zwei Yuasa waren nach einem und 2 Jahren platt, jetzt is ne Dynavolt Gel drin, die brauch ich auch nicht laden, obwohl ich selten damit fahr.

  • Mir stellt sich jetzt die Frage, wenn ich mir eine neue Batterie kaufe, sollte ich diese vorher Laden, ist das Optimat dazu geeignet? Der Gott der Elektriktrik hatte mal in einem anderen Thread gemeint ein neuer Regler wäre von Vorteil, ist es nötig der VT einen neuen Regler zu gönnen, wenn ja, welchen? Fragen über Fragen. Wäre mein Geldbeutel nicht aus Zwiebelleder, hätte ich die Kiste längst von Odin neu verkabeln lassen



  • Und das mit dem Regler ... Ist auch so ne Sache ...

    Die meisten alten Regler laden nicht mehr richtig und bringen nur noch 13,5 bis 13,8 Volt ...

    Das reicht zum erhalten der Batterie, aber NICHT mehr zum laden von den ganzen Modernen Batterien ...

    Ladegerät und MOSFET REGLER. laden die Batterie mit 14,3 bis maximal 14,5 Volt, was für alle Arten von Batterie ein idealer Wert ist.

    Aber wie Thor schon schrieb ... Es gibt viel Qualitätsverlust bei den Hersteller von den Batterien, und man muss leider auch achten, ob das alte Ladegerät auch noch für den jeweiligen Batterie Typ geeignet ist.

                                                              E-WORX ONLINE  
                                                                                                      FB

  • Das aktuelle Problem, es gibt zur Zeit keine MOSFET Regler (von den seriösen Hersteller) alle ausverkauft ... Warten selber auf unsere Großbestellung.

    Bei mtp gibt es seriöse MOSFET Regler ...

                                                              E-WORX ONLINE  
                                                                                                      FB

  • psycho .... Schreib mir eine WhatsApp, dann sende ich Dir ein Link.;)

                                                              E-WORX ONLINE  
                                                                                                      FB

  • Der Link ist auch hier hinterlegt und zu finden ... :P

                                                              E-WORX ONLINE  
                                                                                                      FB